XScript 編輯器【編譯發生錯誤】

  •   50 
  • 最後發表   RGSTOCK  2021 五月 04
RGSTOCK 發文於   2021/05/03

您好

這兩天在編輯器中新增【指標】時,都遇到【編譯發生錯誤】

我測試了一下,將系統範例的程式碼,複製貼上到新增的指標中,結果還是【編譯發生錯誤】

我猜想是不是有試用數量上限,所以刪掉了2個(還有3個),但還是【編譯發生錯誤】

 

我用舊電腦測試了一下,XQ版本(3.03.08),編輯器可以正常使用。

 

然後,我在新電腦上,卸載了新版本3.05.03,重新安裝3.03.08,結果還是不行...

想請教可以怎麽排除這個問題,謝謝~

 

附上截圖,我使用系統的指標程式碼做測試(系統,XQ技術指標,3-6乖離率)

 

 

 

 

 

附加文件

排序方式: 標準 | 最新
RGSTOCK 發文於   2021/05/03

附上 LOG 壓縮檔

附加文件

XQ小幫手 發文於   2021/05/04

Hello RGSTOCK,

 

經工程師檢查後,可能是電腦日期格式的問題。

您可以在 控制台->時鐘和區域->變更日期、時間或數字格式->其他設定->日期 內將格式改成如附圖一樣再試試看。

感謝

附加文件

RGSTOCK 發文於   2021/05/04

感謝貴公司厲害的工程師

編輯器可以正常使用了!

(不過電腦顯示的日期,就沒辦法依自己習慣的模式了 XD)

再次感謝快速的服務!👍

 

發表回覆
Close